The issue has been resolved. All delayed data has now been successfully processed and delivered.
Posted Jun 26, 2026 - 10:35 UTC
Update
The bulk of the data has been processed and delivered. We are still seeing a small number of remaining datasets processing, which we expect to complete over the next couple of hours.
Posted Jun 25, 2026 - 19:38 UTC
Monitoring
We have implemented a fix and expect all data to be fully caught up by 2:00 PM CST today. We will continue to monitor progress and provide updates if anything changes.
Posted Jun 25, 2026 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2026 - 12:34 UTC
Investigating
Scintilla data pipelines are currently experiencing delays. Our team is actively investigating and working to restore normal processing as quickly as possible.
We will provide our next update by 9:00 AM CST, or sooner if there is a significant change.