Platform unavailable due to Google Cloud Platform widespread outage

Incident Report for Crisp

Resolved

Service for Crisp Reporting Studio and standard dashboards on the Crisp platform are all fully functional. Any scheduled reports and data reprocessing is queued and processing as expected.

This issue has been resolved.
Posted Jun 12, 2025 - 22:06 UTC

Update

Crisp Retail Analytics functionality has been fully restored. We continue to work through resolution for Crisp Reporting Studio and Crisp standard dashboards.
Posted Jun 12, 2025 - 20:31 UTC

Monitoring

The outage across GCP has been resolved and we are currently working through systems to verify that services are fully restored.
Posted Jun 12, 2025 - 19:45 UTC

Update

We are continuing to wait on a fix for this issue. Several other systems are affected.
Posted Jun 12, 2025 - 18:44 UTC

Identified

The issue has been identified and Google has been notified of the issue.
Posted Jun 12, 2025 - 18:41 UTC
This incident affected: Crisp Platform (platform.gocrisp.com), Crisp Reporting Studio (atlas.atlasdsr.com) and Crisp Retail Analytics (Walmart Scintilla Basic, Walmart Scintilla Category Advisor, Walmart Scintilla Charter).