We have identified a bug in the underlying filtering tool. A fix is set to be applied this evening (2/26) with resolution by Thursday morning (2/27). We are monitoring the situation.
Posted Feb 26, 2025 - 22:15 UTC
Investigating
We are currently investigating an issue where applying filters to UNFI Insights dashboards are causing them to crash. We are actively working to resolve this issue and will share updates on our progress until this issue is resolved.
Posted Feb 25, 2025 - 21:28 UTC
This incident affected: UNFI Insights (myunfi.com/unfi-insights).