This incident has been resolved and inventory data for the most recent week of Walmart Basic is available.
Posted Aug 11, 2025 - 16:32 UTC
Monitoring
Our team is currently reprocessing data with and we are monitoring the processing speed to ensure data is delivered to establish an ETA for full resolution.
Posted Aug 11, 2025 - 16:14 UTC
Identified
We have identified an issue that is preventing inventory data from loading through to systems for the most recent week of Walmart data. We are actively working to resolve and fix the underlying root cause. The next update with timeline for resolution will be by 10:30CST.
Posted Aug 11, 2025 - 13:09 UTC
This incident affected: Crisp Retail Analytics (Walmart Scintilla Basic).