Crisp Retail Analytics Data Model Not Loading

Incident Report for Crisp

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 12:42 UTC

Monitoring

The issue has been determined to be caused by a Microsoft outage that has now been resolved. We are currently monitoring and reviewing all client systems to ensure that the data model is now loading within Crisp Retail Analytics.
Posted Mar 17, 2025 - 12:31 UTC

Investigating

We are currently investigating an issue that is preventing the Crisp Retail Analytics model from loading. We will continue to provide updates as we work to resolve this issue.
Posted Mar 17, 2025 - 12:17 UTC
This incident affected: Crisp Retail Analytics (Walmart Luminate Basic, Walmart Luminate Category Advisor, Walmart Luminate Charter).