Data has been successfully reprocessed, and the issue is now resolved.
Posted Dec 16, 2025 - 23:09 UTC
Monitoring
A fix has been successfully implemented, and data processing has resumed. We expect all data to be fully processed by 5:00 PM CT. We will share another update once processing is complete or if timelines change.
Posted Dec 16, 2025 - 19:48 UTC
Update
We continue to investigate an issue related to data materializing in our normalized data layers. Through this investigation we have identified several more data sources that are impacted by this issue:
Impacted data sources include: Aldi Amazon Vendor Central Best Buy BJ's Wholesale Home Depot Home Depot CA Meijer Skai Ulta UNFI Insights* Walgreens
What is impacted: Sending data to data destinations HCRA Looker dashboards
UNFI Insights impacts are limited to: No exporting to data destinations Harmonized
Our team is actively investigating and treating this as a top priority. We will provide updates as more information becomes available.
Posted Dec 16, 2025 - 17:59 UTC
Investigating
We are currently experiencing an issue where Amazon Vendor Central data is not fully materializing in our normalized data layers. As a result, destination connections and Harmonized Crisp Retail analytics for this data source may be delayed or incomplete. Our team is actively investigating and treating this as a top priority. We will provide updates as more information becomes available.
Posted Dec 16, 2025 - 16:47 UTC
This incident affected: Source Connectors (Amazon Vendor Central).