The issue has been resolved and all impacted data has been successfully processed.
Posted Jan 10, 2026 - 12:49 UTC
Monitoring
The issue has been resolved and data is now ingesting normally. Backfill is in progress, and we expect to be fully caught up by 6:00 AM CT on January 10th.
Posted Jan 09, 2026 - 17:16 UTC
Investigating
Our broker login is not functioning as expected which is preventing us from being able to login to ingest data. We are currently investigating.
Posted Jan 09, 2026 - 14:47 UTC
This incident affected: Source Connectors (Whole Foods).