Data Export Failures for the Azure Destination Connector

Incident Report for Crisp

Resolved

We have confirmed that our fix has been successful and exports are flowing again. We have also caught up on all exports that were missed since the incident began.
Posted Mar 28, 2025 - 17:01 UTC

Monitoring

A fix has been applied and we are monitoring the results. Here is some additional information about the cause and scope of the impact of this incident.
Issue started: Late evening on March 25th across all Azure destination connectors during credential verification.
Cause: We have determined this was a side effect of a recent infrastructure upgrade.
Next steps: We will assess the best monitoring approach as a team to prevent recurrence.
Next update: In the next 30 minutes to an hour.
Posted Mar 28, 2025 - 15:43 UTC

Identified

We have identified an issue with the Azure destination connection that is resulting in failed data exports. We are currently working on a solution and will provide an update soon.
Posted Mar 28, 2025 - 14:49 UTC
This incident affected: Destination Connectors (Azure Blob Storage).