Error Loading Crisp Retail Analytics (CRA) Model

Incident Report for Crisp

Resolved

This incident has been resolved.
Posted May 12, 2025 - 15:05 UTC

Monitoring

A fix has been applied and models are now loading as expected. We are monitoring to ensure full resolution.
Posted May 12, 2025 - 14:19 UTC

Investigating

We are currently investigating an issue with some users reporting an inability to load the Crisp Retail Analytics (CRA) dashboards and receiving an error "Unable to load model due to reaching capacity limits."

We are working to resolve as quickly as possible and will provide continuous updates.
Posted May 12, 2025 - 14:07 UTC
This incident affected: Crisp Retail Analytics (Walmart Scintilla Basic, Walmart Scintilla Category Advisor, Walmart Scintilla Charter).