All exports have completed for destination connectors.
Posted Mar 25, 2025 - 20:04 UTC
Update
We are currently exporting all data and monitoring for the successful delivery of data to destination connectors. We continue to monitor and provide updates until this issue is fully resolved.
Posted Mar 25, 2025 - 17:15 UTC
Monitoring
We have identified a root cause and applied a fix to restart exports. We are currently monitoring this for effectiveness and will provide updates on resolution.
Posted Mar 25, 2025 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2025 - 13:44 UTC
Investigating
We are experiencing degraded performance in sending data to data destinations and PowerBI. We are actively triaging to understand scope and impact and will provide continuous updates.
Posted Mar 25, 2025 - 13:41 UTC
This incident affected: Destination Connectors (AWS S3, Azure Blob Storage, Azure Data Lake Storage Gen2, Crisp, Databricks, Excel, Google BigQuery, OData API, Power BI (OData), Power BI Premium, Snowflake, Tableau).