Walmart Basic Daily Data Delays

Incident Report for Crisp

Resolved

Daily processing for Walmart Basic data has returned to normal operations. The data for yesterday will be restated later this morning or early afternoon.
Posted Oct 09, 2025 - 14:31 UTC

Monitoring

Daily data for Walmart Basic are running slowly. Our team is monitoring for when the data does become available. Our expectation is that we will be able to restate as a part of tomorrow morning's manual data pulls and ingestion.
Posted Oct 08, 2025 - 16:19 UTC
This incident affected: Source Connectors (Walmart Scintilla Basic).