Degraded Performance on Crisp Retail Analytics - Some Visuals Failing to Render

Incident Report for Crisp

Resolved

The underlying issue has been resolved and all visualizations with CRA are now loading.
Posted Mar 25, 2025 - 16:49 UTC

Monitoring

A fix has been implemented to allow the visuals to render within Crisp Retail Analytics. We are actively monitoring and will provide an update when this issue is confirmed resolved or if there are additional steps for resolution needed.

Next update: by 12:30 CST.
Posted Mar 25, 2025 - 14:45 UTC

Identified

We have identified an issue where visuals within Crisp Retail Analytics that contain inventory information within the dashboards are failing to load. We are actively working on a fix to resolve.
Posted Mar 25, 2025 - 14:27 UTC
This incident affected: Crisp Retail Analytics (Walmart Luminate Basic, Walmart Luminate Category Advisor, Walmart Luminate Charter).